<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Knight Frank enters the market with Middlesex Cricket deal - Insider Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://insidersport.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Knight Frank enters the market with Middlesex Cricket deal" />
<meta property="og:description" content="2016 Specsavers County Championship division one champions Middlesex Cricket has announced real estate consultancy Knight Frank as its major sponsor.    The partnership sees Knight Frank appear heavily on the second division side’s senior Men’s T20, Academy," />
<meta property="og:image" content="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg" />
<meta property="og:url" content="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" />
<meta property="og:site_name" content="Insider Sport" />
<meta property="article:published_time" content="2020-03-23T11:57:46+00:00" />
<meta property="article:modified_time" content="2020-03-23T12:02:17+00:00" />
<meta property="og:updated_time" content="2020-03-23T12:02:17+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Knight Frank enters the market with Middlesex Cricket deal">
<meta name="twitter:description" content="2016 Specsavers County Championship division one champions Middlesex Cricket has announced real estate consultancy Knight Frank as its major sponsor.    The partnership sees Knight Frank appear heavily on the second division side’s senior Men’s T20, Academy,">
<meta name="twitter:image" content="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg">
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->

<meta property="og:image" content="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg" /><link rel="icon" type="image/png" href="https://insidersport.com/wp-content/uploads/2019/01/favicon-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2016 Specsavers County Championship division one champions Middlesex Cricket has announced real estate consultancy Knight Frank as its major sponsor."/>
<meta name="original-source" content="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" />
<link rel="canonical" href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Insider Sport &raquo; Feed" href="https://insidersport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insider Sport &raquo; Comments Feed" href="https://insidersport.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Insider Sport &raquo; iCal Feed" href="https://insidersport.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Insider Sport &raquo; Knight Frank enters the market with Middlesex Cricket deal Comments Feed" href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidersport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://insidersport.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='mashnet-styles-css'  href='https://insidersport.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://insidersport.com/wp-content/plugins/td-newsletter/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://insidersport.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://insidersport.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://insidersport.com/wp-content/themes/Newspaper-child/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://insidersport.com/wp-content/themes/Newspaper/includes/demos/sport/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://insidersport.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://insidersport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidersport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/insidersport.com\/2020\/03\/23\/knight-frank-cricket-enters-the-market-with-middlesex-deal\/","title":"Knight+Frank+enters+the+market+with+Middlesex+Cricket+deal","image":"https:\/\/insidersport.com\/wp-content\/uploads\/2020\/03\/shutterstock_311850896.jpg","desc":"2016 Specsavers County Championship division one champions Middlesex Cricket has announced real estate consultancy Knight Frank as its major sponsor.\r\n\r\nThe partnership sees Knight Frank appear heavily on the second division side\u2019s senior Men\u2019s T20, Academy, \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"cafeab27de","postid":"8892","servertime":"1584976501","ajaxurl":"https:\/\/insidersport.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidersport.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidersport.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.2'></script>
<link rel='https://api.w.org/' href='https://insidersport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidersport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidersport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://insidersport.com/?p=8892' />
<link rel="alternate" type="application/json+oembed" href="https://insidersport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidersport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F&#038;format=xml" />
<!-- HubSpot WordPress Plugin v7.23.0: embed JS disabled as a portalId has not yet been configured --><style type="text/css">

                 {
                    width: ; 
                    margin:auto;
                    z-index: 1;
                    position: relative;
                }
                @media (max-width: 1180px){
                     {
                        width: 100%; 
                    }
                }
                .site_takeover_left,.site_takeover_right,.site_takeover_whole {
                    content:'';
                    position: fixed;  
                    width: calc((100vw - 1180px)/2); 
                    background-repeat: none;
                    top: 0;
                    height: 100vh;
                    z-index:99998; 
                    background-repeat: no-repeat;
                    background-size: calc(100% - 20px); 
                    background-position: center center !important;
                }    
                .site_takeover_left {
                    left: 0vw;
                    background-color: ;
                }
                .site_takeover_right {
                    left: initial; 
                    right: 0vw; 
                    background-color: ;
                }
                @media (min-aspect-ratio: 5/3) {
                    .site_takeover_left,.site_takeover_right {
                        background-size: auto calc(100% - 50px);
                    } 
                }
                .site_takeover_whole {
                    width: 100vw;
                    background-size: cover;
                    z-index: 0;
                }
                
                @media screen and (max-width: 1400px){
                 .site_takeover_popup {
                  position: fixed;
                  top: 0;
                  left: 0;
                  right: 0;
                  bottom: 0;
                  margin: auto;
                  z-index: 99999;
                  display: flex;
                  justify-content: center;
                  align-items: center;
                 }
                 .site_takeover_popup_backdrop{
                  position: absolute;
                  left: 0;
                  top: 0;
                  width: 100%;
                  height: 100%;
                  background: rgba(0, 0, 0, 0.2);
                 }
                 .site_takeover_popup_close{
                  position: absolute;
                  right: 10px;
                  top: 10px;
                  width: 24px;
                  height: 24px;
                  z-index: 1;
                  cursor: pointer;
                  background: url('http://www.esportsinsider.com/wp-content/uploads/2018/03/close-icon.png') no-repeat;
                  background-size: contain;
                 }
                 .site_takeover_popup_container{
                  position:relative;
                 }
                 .site_takeover_popup_container a{
                  display: block;
                 }
                 .site_takeover_popup_container img{
                  max-width: 60vw;
                  max-height: 70vh;
                  border: 1px solid #FFF;
                  overflow: hidden;
                  border-radius: 0px;
                 }
                }

                @media screen and (max-width: 767px){
                 .site_takeover_popup_container img{
                  max-width:80vw;
                  max-height:60vh;
                 }
                }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://insidersport.com"><link rel="https://theeventscalendar.com/" href="https://insidersport.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/insidersport.com\/wp-admin\/","wpRestNonce":"3afae2e6af","wpRestUrl":"https:\/\/insidersport.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://insidersport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/amp/">
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://insidersport.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://insidersport.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://insidersport.com/category/sports/cricket/",
                                "name": "Cricket"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/",
                                "name": "Knight Frank enters the market with Middlesex Cricket deal"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-8892 single-format-standard tribe-no-js knight-frank-cricket-enters-the-market-with-middlesex-deal global-block-template-10 td-sport-stack single_template wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-insider-sports-main-nav-bar-container"><ul id="menu-insider-sports-main-nav-bar" class="td-mobile-main-menu"><li id="menu-item-5311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-5311"><a href="https://insidersport.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://insidersport.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/football-2/">Football</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/horse-racing/">Racing</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sports/tennis/">Tennis</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-127"><a href="https://insidersport.com/category/sponsorship/">Sponsorship<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://insidersport.com/category/sponsorship/hospitality/">Hospitality</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sponsorship/partners/">Partners</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/sponsorship/social/">Social</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="https://insidersport.com/category/mediarights/">Media Rights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="https://insidersport.com/category/data/">Data</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="https://insidersport.com/category/integrity/">Integrity</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1009"><a href="https://insidersport.com/category/global/">News by Region<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/europe/italy/">Italy</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/europe/spain/">Spain</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/europe/uk/">UK</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/north-america/">North America</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/oceania/">Oceania</a></li>
	<li class="menu-item-0"><a href="https://insidersport.com/category/global/south-america/">South America</a></li>
</ul>
</li>
<li id="menu-item-2295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2295"><a href="https://insidersport.com/newsletter/">Newsletter</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://insidersport.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://insidersport.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-insider-sports-top-menu" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://sbcgaming.com/">About SBC</a>
<ul class="sub-menu">
	<li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3276"><a href="https://insidersport.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="https://sbcevents.com/">SBC Events</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="https://www.sbcnews.co.uk/">SBC News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141"><a href="https://www.sbcamericas.com/">SBC Americas</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140"><a href="https://www.casinobeats.com/">CasinoBeats</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="https://affiliateinsider.com/">Affiliate Insider</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142"><a href="https://esportsinsider.com/">Esports Insider</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://insidersport.com/">
			<img class="td-retina-data" data-retina="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-white-300x116.png" src="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-white-300x116.png" alt="Insider Sport" title="Insider Sport"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://insidersport.com/">
			<img class="td-retina-data" data-retina="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-300x116.png" src="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-300x116.png" alt="Insider Sport" title="Insider Sport"/>
		</a>
	    </div>
    <div class="menu-insider-sports-main-nav-bar-container"><ul id="menu-insider-sports-main-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-5311"><a href="https://insidersport.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e78d275d380f_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_1_5e78d275d380f" ><script>var block_td_uid_1_5e78d275d380f = new tdBlock();
block_td_uid_1_5e78d275d380f.id = "td_uid_1_5e78d275d380f";
block_td_uid_1_5e78d275d380f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"3460","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e78d275d380f_rand","tdc_css_class":"td_uid_1_5e78d275d380f_rand","tdc_css_class_style":"td_uid_1_5e78d275d380f_rand_style"}';
block_td_uid_1_5e78d275d380f.td_column_number = "3";
block_td_uid_1_5e78d275d380f.block_type = "td_block_mega_menu";
block_td_uid_1_5e78d275d380f.post_count = "4";
block_td_uid_1_5e78d275d380f.found_posts = "1385";
block_td_uid_1_5e78d275d380f.header_color = "";
block_td_uid_1_5e78d275d380f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e78d275d380f.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_1_5e78d275d380f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e78d275d380f" id="td_uid_2_5e78d275e664a" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="" href="https://insidersport.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_3_5e78d275e6721" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="344" href="https://insidersport.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_4_5e78d275e67f5" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="49" href="https://insidersport.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_5_5e78d275e68c1" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="46" href="https://insidersport.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_6_5e78d275e698b" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="45" href="https://insidersport.com/category/sports/football-2/">Football</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_7_5e78d275e6a54" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="90" href="https://insidersport.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_8_5e78d275e6b1d" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="3106" href="https://insidersport.com/category/sports/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_9_5e78d275e6be6" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="78" href="https://insidersport.com/category/sports/horse-racing/">Racing</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_10_5e78d275e6cae" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="48" href="https://insidersport.com/category/sports/rugby/">Rugby</a><a class="mega-menu-sub-cat-td_uid_1_5e78d275d380f"  id="td_uid_11_5e78d275e6d7e" data-td_block_id="td_uid_1_5e78d275d380f" data-td_filter_value="47" href="https://insidersport.com/category/sports/tennis/">Tennis</a></div></div><div id=td_uid_1_5e78d275d380f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis">La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" class="td-image-wrap" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’">Racing APPG: It was a ‘difficult but correct decision to suspend&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" class="td-image-wrap" title="Knight Frank enters the market with Middlesex Cricket deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Knight Frank enters the market with Middlesex Cricket deal"/></a></div>                <a href="https://insidersport.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" title="Knight Frank enters the market with Middlesex Cricket deal">Knight Frank enters the market with Middlesex Cricket deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" class="td-image-wrap" title="Serie A side Cagliari strikes K8 partnership"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serie A side Cagliari strikes K8 partnership"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" title="Serie A side Cagliari strikes K8 partnership">Serie A side Cagliari strikes K8 partnership</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e78d275d380f" data-td_block_id="td_uid_1_5e78d275d380f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e78d275d380f" data-td_block_id="td_uid_1_5e78d275d380f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-127"><a href="https://insidersport.com/category/sponsorship/">Sponsorship</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5e78d27607187_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_12_5e78d27607187" ><script>var block_td_uid_12_5e78d27607187 = new tdBlock();
block_td_uid_12_5e78d27607187.id = "td_uid_12_5e78d27607187";
block_td_uid_12_5e78d27607187.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"19","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e78d27607187_rand","tdc_css_class":"td_uid_12_5e78d27607187_rand","tdc_css_class_style":"td_uid_12_5e78d27607187_rand_style"}';
block_td_uid_12_5e78d27607187.td_column_number = "3";
block_td_uid_12_5e78d27607187.block_type = "td_block_mega_menu";
block_td_uid_12_5e78d27607187.post_count = "4";
block_td_uid_12_5e78d27607187.found_posts = "746";
block_td_uid_12_5e78d27607187.header_color = "";
block_td_uid_12_5e78d27607187.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e78d27607187.max_num_pages = "187";
tdBlocksArray.push(block_td_uid_12_5e78d27607187);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e78d27607187" id="td_uid_13_5e78d2761887e" data-td_block_id="td_uid_12_5e78d27607187" data-td_filter_value="" href="https://insidersport.com/category/sponsorship/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e78d27607187"  id="td_uid_14_5e78d27618975" data-td_block_id="td_uid_12_5e78d27607187" data-td_filter_value="22" href="https://insidersport.com/category/sponsorship/hospitality/">Hospitality</a><a class="mega-menu-sub-cat-td_uid_12_5e78d27607187"  id="td_uid_15_5e78d27618a59" data-td_block_id="td_uid_12_5e78d27607187" data-td_filter_value="23" href="https://insidersport.com/category/sponsorship/partners/">Partners</a><a class="mega-menu-sub-cat-td_uid_12_5e78d27607187"  id="td_uid_16_5e78d27618b1a" data-td_block_id="td_uid_12_5e78d27607187" data-td_filter_value="999" href="https://insidersport.com/category/sponsorship/social/">Social</a></div></div><div id=td_uid_12_5e78d27607187 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" class="td-image-wrap" title="Knight Frank enters the market with Middlesex Cricket deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Knight Frank enters the market with Middlesex Cricket deal"/></a></div>                <a href="https://insidersport.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" title="Knight Frank enters the market with Middlesex Cricket deal">Knight Frank enters the market with Middlesex Cricket deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" class="td-image-wrap" title="Serie A side Cagliari strikes K8 partnership"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serie A side Cagliari strikes K8 partnership"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" title="Serie A side Cagliari strikes K8 partnership">Serie A side Cagliari strikes K8 partnership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/20/bordeaux-ends-16-year-puma-partnership-with-adidas-announcement/" rel="bookmark" class="td-image-wrap" title="Bordeaux ends 16-year Puma partnership with adidas announcement"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1626335434-e1584719532414-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1626335434-e1584719532414-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1626335434-e1584719532414-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bordeaux ends 16-year Puma partnership with adidas announcement"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/20/bordeaux-ends-16-year-puma-partnership-with-adidas-announcement/" rel="bookmark" title="Bordeaux ends 16-year Puma partnership with adidas announcement">Bordeaux ends 16-year Puma partnership with adidas announcement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/20/nbas-dinwiddie-launches-blockchain-banking-alternative/" rel="bookmark" class="td-image-wrap" title="NBA’s Dinwiddie launches Blockchain banking alternative"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/Orange-Ball--218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/Orange-Ball--218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/Orange-Ball--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NBA’s Dinwiddie launches Blockchain banking alternative"/></a></div>                <a href="https://insidersport.com/category/sports/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/20/nbas-dinwiddie-launches-blockchain-banking-alternative/" rel="bookmark" title="NBA’s Dinwiddie launches Blockchain banking alternative">NBA’s Dinwiddie launches Blockchain banking alternative</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e78d27607187" data-td_block_id="td_uid_12_5e78d27607187"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5e78d27607187" data-td_block_id="td_uid_12_5e78d27607187"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-125"><a href="https://insidersport.com/category/mediarights/">Media Rights</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e78d276259af_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_17_5e78d276259af" ><script>var block_td_uid_17_5e78d276259af = new tdBlock();
block_td_uid_17_5e78d276259af.id = "td_uid_17_5e78d276259af";
block_td_uid_17_5e78d276259af.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"24","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e78d276259af_rand","tdc_css_class":"td_uid_17_5e78d276259af_rand","tdc_css_class_style":"td_uid_17_5e78d276259af_rand_style"}';
block_td_uid_17_5e78d276259af.td_column_number = "3";
block_td_uid_17_5e78d276259af.block_type = "td_block_mega_menu";
block_td_uid_17_5e78d276259af.post_count = "5";
block_td_uid_17_5e78d276259af.found_posts = "316";
block_td_uid_17_5e78d276259af.header_color = "";
block_td_uid_17_5e78d276259af.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e78d276259af.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_17_5e78d276259af);
</script><div id=td_uid_17_5e78d276259af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/20/itv-agrees-late-irish-horseracing-broadcast-deal/" rel="bookmark" class="td-image-wrap" title="ITV agrees late Irish horseracing broadcast deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1445997506-1068x666-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1445997506-1068x666-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1445997506-1068x666-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ITV agrees late Irish horseracing broadcast deal"/></a></div>                <a href="https://insidersport.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/20/itv-agrees-late-irish-horseracing-broadcast-deal/" rel="bookmark" title="ITV agrees late Irish horseracing broadcast deal">ITV agrees late Irish horseracing broadcast deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/20/the-rise-of-womens-football-and-its-potential-financial-opportunities/" rel="bookmark" class="td-image-wrap" title="The rise of women’s football and its potential financial opportunities"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1498287884-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1498287884-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1498287884-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The rise of women’s football and its potential financial opportunities"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/20/the-rise-of-womens-football-and-its-potential-financial-opportunities/" rel="bookmark" title="The rise of women’s football and its potential financial opportunities">The rise of women’s football and its potential financial opportunities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/20/fox-sports-gears-up-to-air-nascar-esports-series/" rel="bookmark" class="td-image-wrap" title="FOX Sports gears up to air NASCAR Esports series"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_497557876-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_497557876-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_497557876-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOX Sports gears up to air NASCAR Esports series"/></a></div>                <a href="https://insidersport.com/category/esports/" class="td-post-category">Esports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/20/fox-sports-gears-up-to-air-nascar-esports-series/" rel="bookmark" title="FOX Sports gears up to air NASCAR Esports series">FOX Sports gears up to air NASCAR Esports series</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/19/eleven-sports-gains-belgian-domestic-football-rights-in-five-year-deal/" rel="bookmark" class="td-image-wrap" title="Eleven Sports gains Belgian domestic football rights in five year deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_441597148-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_441597148-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_441597148-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eleven Sports gains Belgian domestic football rights in five year deal"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/19/eleven-sports-gains-belgian-domestic-football-rights-in-five-year-deal/" rel="bookmark" title="Eleven Sports gains Belgian domestic football rights in five year deal">Eleven Sports gains Belgian domestic football rights in five year deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/16/extreme-e-enlists-ex-bbc-formula-e-dave-adey-to-lead-broadcasts/" rel="bookmark" class="td-image-wrap" title="Extreme E enlists ex-BBC &#038; Formula E Dave Adey to lead broadcasts"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/m1138_crop169014_1024x576_proportional_1583323255BCEA-218x150.png" srcset="https://insidersport.com/wp-content/uploads/2020/03/m1138_crop169014_1024x576_proportional_1583323255BCEA-218x150.png 218w, https://insidersport.com/wp-content/uploads/2020/03/m1138_crop169014_1024x576_proportional_1583323255BCEA-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Extreme E enlists ex-BBC &#038; Formula E Dave Adey to lead broadcasts"/></a></div>                <a href="https://insidersport.com/category/global/" class="td-post-category">Global</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/16/extreme-e-enlists-ex-bbc-formula-e-dave-adey-to-lead-broadcasts/" rel="bookmark" title="Extreme E enlists ex-BBC &#038; Formula E Dave Adey to lead broadcasts">Extreme E enlists ex-BBC &#038; Formula E Dave Adey to lead&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e78d276259af" data-td_block_id="td_uid_17_5e78d276259af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5e78d276259af" data-td_block_id="td_uid_17_5e78d276259af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120"><a href="https://insidersport.com/category/data/">Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="https://insidersport.com/category/integrity/">Integrity</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5e78d27664a72_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_18_5e78d27664a72" ><script>var block_td_uid_18_5e78d27664a72 = new tdBlock();
block_td_uid_18_5e78d27664a72.id = "td_uid_18_5e78d27664a72";
block_td_uid_18_5e78d27664a72.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5e78d27664a72_rand","tdc_css_class":"td_uid_18_5e78d27664a72_rand","tdc_css_class_style":"td_uid_18_5e78d27664a72_rand_style"}';
block_td_uid_18_5e78d27664a72.td_column_number = "3";
block_td_uid_18_5e78d27664a72.block_type = "td_block_mega_menu";
block_td_uid_18_5e78d27664a72.post_count = "5";
block_td_uid_18_5e78d27664a72.found_posts = "231";
block_td_uid_18_5e78d27664a72.header_color = "";
block_td_uid_18_5e78d27664a72.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e78d27664a72.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_18_5e78d27664a72);
</script><div id=td_uid_18_5e78d27664a72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" class="td-image-wrap" title="GameScorekeeper launches esports age verification system "><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GameScorekeeper launches esports age verification system "/></a></div>                <a href="https://insidersport.com/category/esports/" class="td-post-category">Esports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" title="GameScorekeeper launches esports age verification system ">GameScorekeeper launches esports age verification system </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/fulham-reveals-20-6m-premier-league-loss-for-2018-19-season/" rel="bookmark" class="td-image-wrap" title="Fulham reveals £20.6m Premier League loss for 2018/19 season"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulham reveals £20.6m Premier League loss for 2018/19 season"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/fulham-reveals-20-6m-premier-league-loss-for-2018-19-season/" rel="bookmark" title="Fulham reveals £20.6m Premier League loss for 2018/19 season">Fulham reveals £20.6m Premier League loss for 2018/19 season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/19/efl-announces-50m-relief-package/" rel="bookmark" class="td-image-wrap" title="EFL announces £50m relief package"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1361406977-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1361406977-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1361406977-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EFL announces £50m relief package"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/19/efl-announces-50m-relief-package/" rel="bookmark" title="EFL announces £50m relief package">EFL announces £50m relief package</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/17/covid-19-grand-national-cancelled/" rel="bookmark" class="td-image-wrap" title="COVID-19: Grand National cancelled"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/04/Horse-Racing-lineup--218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/04/Horse-Racing-lineup--218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/04/Horse-Racing-lineup--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19: Grand National cancelled"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/17/covid-19-grand-national-cancelled/" rel="bookmark" title="COVID-19: Grand National cancelled">COVID-19: Grand National cancelled</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/16/uk-racing-goes-behind-closed-doors-amid-covid-19-concerns/" rel="bookmark" class="td-image-wrap" title="UK Racing goes behind closed doors amid COVID-19 concerns"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/Racing-Stockholm--218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/Racing-Stockholm--218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/Racing-Stockholm--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UK Racing goes behind closed doors amid COVID-19 concerns"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/16/uk-racing-goes-behind-closed-doors-amid-covid-19-concerns/" rel="bookmark" title="UK Racing goes behind closed doors amid COVID-19 concerns">UK Racing goes behind closed doors amid COVID-19 concerns</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5e78d27664a72" data-td_block_id="td_uid_18_5e78d27664a72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5e78d27664a72" data-td_block_id="td_uid_18_5e78d27664a72"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1009"><a href="https://insidersport.com/category/global/">News by Region</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5e78d27696879_rand td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="td_uid_19_5e78d27696879" ><script>var block_td_uid_19_5e78d27696879 = new tdBlock();
block_td_uid_19_5e78d27696879.id = "td_uid_19_5e78d27696879";
block_td_uid_19_5e78d27696879.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"704","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5e78d27696879_rand","tdc_css_class":"td_uid_19_5e78d27696879_rand","tdc_css_class_style":"td_uid_19_5e78d27696879_rand_style"}';
block_td_uid_19_5e78d27696879.td_column_number = "3";
block_td_uid_19_5e78d27696879.block_type = "td_block_mega_menu";
block_td_uid_19_5e78d27696879.post_count = "4";
block_td_uid_19_5e78d27696879.found_posts = "1620";
block_td_uid_19_5e78d27696879.header_color = "";
block_td_uid_19_5e78d27696879.ajax_pagination_infinite_stop = "";
block_td_uid_19_5e78d27696879.max_num_pages = "405";
tdBlocksArray.push(block_td_uid_19_5e78d27696879);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5e78d27696879" id="td_uid_20_5e78d276ab199" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="" href="https://insidersport.com/category/global/">All</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_21_5e78d276ab28c" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="709" href="https://insidersport.com/category/global/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_22_5e78d276ab36b" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="708" href="https://insidersport.com/category/global/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_23_5e78d276ab43c" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="705" href="https://insidersport.com/category/global/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_24_5e78d276ab50b" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="712" href="https://insidersport.com/category/global/europe/italy/">Italy</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_25_5e78d276ab5f2" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="713" href="https://insidersport.com/category/global/europe/spain/">Spain</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_26_5e78d276ab6d6" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="711" href="https://insidersport.com/category/global/europe/uk/">UK</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_27_5e78d276ab7bb" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="706" href="https://insidersport.com/category/global/north-america/">North America</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_28_5e78d276ab889" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="710" href="https://insidersport.com/category/global/oceania/">Oceania</a><a class="mega-menu-sub-cat-td_uid_19_5e78d27696879"  id="td_uid_29_5e78d276ab96f" data-td_block_id="td_uid_19_5e78d27696879" data-td_filter_value="707" href="https://insidersport.com/category/global/south-america/">South America</a></div></div><div id=td_uid_19_5e78d27696879 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" class="td-image-wrap" title="GameScorekeeper launches esports age verification system "><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GameScorekeeper launches esports age verification system "/></a></div>                <a href="https://insidersport.com/category/esports/" class="td-post-category">Esports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" title="GameScorekeeper launches esports age verification system ">GameScorekeeper launches esports age verification system </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis">La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" class="td-image-wrap" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’">Racing APPG: It was a ‘difficult but correct decision to suspend&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" class="td-image-wrap" title="Knight Frank enters the market with Middlesex Cricket deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Knight Frank enters the market with Middlesex Cricket deal"/></a></div>                <a href="https://insidersport.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" title="Knight Frank enters the market with Middlesex Cricket deal">Knight Frank enters the market with Middlesex Cricket deal</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5e78d27696879" data-td_block_id="td_uid_19_5e78d27696879"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5e78d27696879" data-td_block_id="td_uid_19_5e78d27696879"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2295"><a href="https://insidersport.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5235"><a href="https://insidersport.com/contact-us/">Contact Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://insidersport.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://insidersport.com/">
            <img class="td-retina-data" data-retina="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-300x116.png" src="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-300x116.png" alt="Insider Sport" title="Insider Sport"/>
            <span class="td-visual-hidden">Insider Sport</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_30_5e78d276ae19e_rand td_block_template_10"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc333099 = window.plc333099 || 0;
document.write('<'+'div id="placement_333099_'+plc333099+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166063, 333099, [728,90], 'placement_333099_'+opt.place, opt); }, opt: { place: plc333099++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://insidersport.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://insidersport.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cricket" class="entry-crumb" href="https://insidersport.com/category/sports/cricket/">Cricket</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Knight Frank enters the market with Middlesex Cricket deal</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8892" class="post-8892 post type-post status-publish format-standard has-post-thumbnail category-cricket category-latest-news category-sponsorship category-sports category-uk tag-alistair-elliott tag-knight-frank tag-middlesex-cricket tag-richard-goatley tag-specsavers-county-championship" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://insidersport.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://insidersport.com/category/sports/cricket/">Cricket</a></li><li class="entry-category"><a  href="https://insidersport.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://insidersport.com/category/sponsorship/">Sponsorship</a></li><li class="entry-category"><a  href="https://insidersport.com/category/global/europe/">Europe</a></li><li class="entry-category"><a  href="https://insidersport.com/category/global/europe/uk/">UK</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Knight Frank enters the market with Middlesex Cricket deal</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://insidersport.com/author/tom-daniels/">Tom Daniels</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-23T11:57:46+00:00" >March 23, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-696x391.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-696x391.jpg 696w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-300x169.jpg 300w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-768x432.jpg 768w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-747x420.jpg 747w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cricket"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_31_5e78d276b00db_rand td_block_template_10"><!-- Upper News Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc333100 = window.plc333100 || 0;
document.write('<'+'div id="placement_333100_'+plc333100+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166063, 333100, [728,90], 'placement_333100_'+opt.place, opt); }, opt: { place: plc333100++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Knight%20Frank%20enters%20the%20market%20with%20Middlesex%20Cricket%20deal&url=https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-google mash-medium mash-center mashsb-noshadow" href="https://plus.google.com/share?text=Knight+Frank+enters+the+market+with+Middlesex+Cricket+deal&amp;url=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google</span></a><a  class="mashicon-linkedin mash-medium mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Knight+Frank+enters+the+market+with+Middlesex+Cricket+deal&amp;url=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a class="mashicon-mail mash-medium mash-center mashsb-noshadow" href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4dccbc9df989489c29b969d80c4dccbc9918d8d898adccab8dccbbfdccbbf90978a909d9c8b8a89968b8dd79a9694dccbbfcbc9cbc9dccbbfc9cadccbbfcbcadccbbf9297909e918dd49f8b989792d49a8b909a929c8dd49c978d9c8b8ad48d919cd494988b929c8dd48e908d91d494909d9d959c8a9c81d49d9c9895dccbbf" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.4--><p><b>2016 Specsavers County Championship</b><span style="font-weight: 400;"> division one champions </span><b>Middlesex Cricket</b><span style="font-weight: 400;"> has announced real estate consultancy </span><b>Knight Frank </b><span style="font-weight: 400;">as its major sponsor.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The partnership sees Knight Frank appear heavily on the second division side’s senior Men’s T20, Academy, Youth and Disability squad kits, alongside its women’s playing and training gear.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;"><strong>Richard Goatley</strong>, Chief Executive of Middlesex Cricket, commented: “We are delighted to welcome Knight Frank to the Middlesex family. As a company, they share our core values of respect, diversity and inclusion and we look forward to a long and successful partnership.</span></p>
<p><span style="font-weight: 400;">“These are obviously extraordinary times and, like every organisation, we are primarily focussed on dealing with the impact of the COVID-19 outbreak and ensuring the welfare of our staff and players. However, as and when the 2020 cricket season starts, we very much look forward to working with Knight Frank.” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Middlesex has had somewhat of a difficult couple of years domestically. After securing an 11th Country Championship title in 2016 the team was relegated to the second division the year after. Since then the side has yet to be promoted back to England’s premier domestic cricket competition.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Nevertheless, Middlesex is still a highly rated club and would have been considered one of the favourites to get promoted this season before the <strong>COVID-19</strong> outbreak resulted in the suspension of the campaign. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Knight Frank still recognises the importance of the side hence why the firm plans to support the team which applies its trade at Lord’s Cricket Ground.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><strong>Alistair Elliott</strong>, Senior Partner and Group Chairman of Knight Frank, added: “We reached an agreement to sponsor Middlesex Cricket earlier this year because we remain focused on supporting the communities in which we work. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“Obviously, our current priority is to ensure our staff and customers remain safe in the ongoing COVID-19 situation but, as and when the cricket season starts, we look forward to supporting the players, staff, members and supporters of this highly respected club.”</span></p>
<p><b>Insider Insight: Middlesex’s brand appeal will certainly have been a selling point in these negotiations. Despite the club’s recent downfall they remain an incredibly popular cricket side and play at one of the most well-known cricket venues in Europe. </b></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_32_5e78d276b03c3_rand td_block_template_10"><!-- Article Bottom Ad Bottom [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc333101 = window.plc333101 || 0;
document.write('<'+'div id="placement_333101_'+plc333101+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166063, 333101, [728,90], 'placement_333101_'+opt.place, opt); }, opt: { place: plc333101++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://insidersport.com/tag/alistair-elliott/">Alistair Elliott</a></li><li><a href="https://insidersport.com/tag/knight-frank/">Knight Frank</a></li><li><a href="https://insidersport.com/tag/middlesex-cricket/">Middlesex Cricket</a></li><li><a href="https://insidersport.com/tag/richard-goatley/">Richard Goatley</a></li><li><a href="https://insidersport.com/tag/specsavers-county-championship/">Specsavers County Championship</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Knight+Frank+enters+the+market+with+Middlesex+Cricket+deal&url=https%3A%2F%2Finsidersport.com%2F2020%2F03%2F23%2Fknight-frank-cricket-enters-the-market-with-middlesex-deal%2F&via=%40insidersporthq">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/&title=Knight Frank enters the market with Middlesex Cricket deal">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Knight Frank enters the market with Middlesex Cricket deal %0A%0A https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6b54181e09010e081f562005020c031f4b2d190a05004b0e051f0e19184b1f030e4b060a19000e1f4b1c021f034b26020f0f070e180e134b28190208000e1f4b0f0e0a074d09040f1256031f1f1b18514444020518020f0e19181b04191f4508040644595b595b445b58445958440005020c031f460d190a05004608190208000e1f460e051f0e1918461f030e46060a19000e1f461c021f034606020f0f070e180e13460f0e0a0744">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/">Serie A side Cagliari strikes K8 partnership</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/">Racing APPG: It was a ‘difficult but correct decision to suspend racing’</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://insidersport.com/author/tom-daniels/">Tom Daniels</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Daniels"></span><meta itemprop="datePublished" content="2020-03-23T11:57:46+00:00"><meta itemprop="dateModified" content="2020-03-23T12:02:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-300x116.png"></span><meta itemprop="name" content="Insider Sport"></span><meta itemprop="headline " content="Knight Frank enters the market with Middlesex Cricket deal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="562"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_34_5e78d276cbfed_rand td_block_template_10"><!-- Half Page ad space [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc333951 = window.plc333951 || 0;
document.write('<'+'div id="placement_333951_'+plc333951+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166063, 333951, [300,600], 'placement_333951_'+opt.place, opt); }, opt: { place: plc333951++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_35_5e78d276cc405_rand td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_35_5e78d276cc405" ><script>var block_td_uid_35_5e78d276cc405 = new tdBlock();
block_td_uid_35_5e78d276cc405.id = "td_uid_35_5e78d276cc405";
block_td_uid_35_5e78d276cc405.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"117","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_35_5e78d276cc405_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_35_5e78d276cc405_rand","tdc_css_class_style":"td_uid_35_5e78d276cc405_rand_style"}';
block_td_uid_35_5e78d276cc405.td_column_number = "1";
block_td_uid_35_5e78d276cc405.block_type = "td_block_15";
block_td_uid_35_5e78d276cc405.post_count = "6";
block_td_uid_35_5e78d276cc405.found_posts = "1659";
block_td_uid_35_5e78d276cc405.header_color = "";
block_td_uid_35_5e78d276cc405.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e78d276cc405.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_35_5e78d276cc405);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_35_5e78d276cc405 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" class="td-image-wrap" title="GameScorekeeper launches esports age verification system "><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GameScorekeeper launches esports age verification system "/></a></div>                <a href="https://insidersport.com/category/esports/" class="td-post-category">Esports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" title="GameScorekeeper launches esports age verification system ">GameScorekeeper launches esports age verification system </a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis">La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" class="td-image-wrap" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’">Racing APPG: It was a ‘difficult but correct decision to suspend...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" class="td-image-wrap" title="Knight Frank enters the market with Middlesex Cricket deal"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_311850896-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Knight Frank enters the market with Middlesex Cricket deal"/></a></div>                <a href="https://insidersport.com/category/sports/cricket/" class="td-post-category">Cricket</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/knight-frank-cricket-enters-the-market-with-middlesex-deal/" rel="bookmark" title="Knight Frank enters the market with Middlesex Cricket deal">Knight Frank enters the market with Middlesex Cricket deal</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" class="td-image-wrap" title="Serie A side Cagliari strikes K8 partnership"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1627635892-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serie A side Cagliari strikes K8 partnership"/></a></div>                <a href="https://insidersport.com/category/global/europe/" class="td-post-category">Europe</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/serie-a-side-cagliari-strikes-k8-partnership/" rel="bookmark" title="Serie A side Cagliari strikes K8 partnership">Serie A side Cagliari strikes K8 partnership</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/fulham-reveals-20-6m-premier-league-loss-for-2018-19-season/" rel="bookmark" class="td-image-wrap" title="Fulham reveals £20.6m Premier League loss for 2018/19 season"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1548933482-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fulham reveals £20.6m Premier League loss for 2018/19 season"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/fulham-reveals-20-6m-premier-league-loss-for-2018-19-season/" rel="bookmark" title="Fulham reveals £20.6m Premier League loss for 2018/19 season">Fulham reveals £20.6m Premier League loss for 2018/19 season</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-sidebar  td_uid_36_5e78d276d880a_rand td_block_template_10"><!-- Sidebar MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc343185 = window.plc343185 || 0;
document.write('<'+'div id="placement_343185_'+plc343185+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166063, 343185, [300,250], 'placement_343185_'+opt.place, opt); }, opt: { place: plc343185++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_37_5e78d276d8b4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td-column-1 td_block_padding"  data-td-block-uid="td_uid_37_5e78d276d8b4b" ><script>var block_td_uid_37_5e78d276d8b4b = new tdBlock();
block_td_uid_37_5e78d276d8b4b.id = "td_uid_37_5e78d276d8b4b";
block_td_uid_37_5e78d276d8b4b.atts = '{"custom_title":"FEATURED NEWS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","mx4_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_37_5e78d276d8b4b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_37_5e78d276d8b4b_rand","tdc_css_class_style":"td_uid_37_5e78d276d8b4b_rand_style"}';
block_td_uid_37_5e78d276d8b4b.td_column_number = "1";
block_td_uid_37_5e78d276d8b4b.block_type = "td_block_15";
block_td_uid_37_5e78d276d8b4b.post_count = "4";
block_td_uid_37_5e78d276d8b4b.found_posts = "214";
block_td_uid_37_5e78d276d8b4b.header_color = "";
block_td_uid_37_5e78d276d8b4b.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e78d276d8b4b.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_37_5e78d276d8b4b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FEATURED NEWS</span></h4></div><div id=td_uid_37_5e78d276d8b4b class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/16/eracing-popularity-skyrockets-amid-f1-season-suspension/" rel="bookmark" class="td-image-wrap" title="eRacing popularity skyrockets amid F1 season suspension"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1373273702-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1373273702-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1373273702-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="eRacing popularity skyrockets amid F1 season suspension"/></a></div>                <a href="https://insidersport.com/category/esports/" class="td-post-category">Esports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/16/eracing-popularity-skyrockets-amid-f1-season-suspension/" rel="bookmark" title="eRacing popularity skyrockets amid F1 season suspension">eRacing popularity skyrockets amid F1 season suspension</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2019/06/26/paul-fox-letou-the-benefits-of-sponsoring-an-elite-european-football-club/" rel="bookmark" class="td-image-wrap" title="Paul Fox, LeTou: The benefits of sponsoring an elite European football club"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/06/775205223_CV_9649_F5205CCA985EC565D0D98D093AFE84F3-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/06/775205223_CV_9649_F5205CCA985EC565D0D98D093AFE84F3-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/06/775205223_CV_9649_F5205CCA985EC565D0D98D093AFE84F3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paul Fox, LeTou: The benefits of sponsoring an elite European football club"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2019/06/26/paul-fox-letou-the-benefits-of-sponsoring-an-elite-european-football-club/" rel="bookmark" title="Paul Fox, LeTou: The benefits of sponsoring an elite European football club">Paul Fox, LeTou: The benefits of sponsoring an elite European football...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"/></a></div>                <a href="https://insidersport.com/category/sports/football-2/" class="td-post-category">Football</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis">La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://insidersport.com/2019/06/25/adam-davis-the-engagement-that-sports-betting-provides-is-spectacular/" rel="bookmark" class="td-image-wrap" title="Adam Davis: &#8216;The engagement that sports betting provides is spectacular&#8217;"><img width="218" height="150" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/06/maxresdefault-3-218x150.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/06/maxresdefault-3-218x150.jpg 218w, https://insidersport.com/wp-content/uploads/2019/06/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adam Davis: &#8216;The engagement that sports betting provides is spectacular&#8217;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://insidersport.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://insidersport.com/category/global/north-america/" class="td-post-category">North America</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2019/06/25/adam-davis-the-engagement-that-sports-betting-provides-is-spectacular/" rel="bookmark" title="Adam Davis: &#8216;The engagement that sports betting provides is spectacular&#8217;">Adam Davis: &#8216;The engagement that sports betting provides is spectacular&#8217;</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5e78d276d8b4b" data-td_block_id="td_uid_37_5e78d276d8b4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5e78d276d8b4b" data-td_block_id="td_uid_37_5e78d276d8b4b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://insidersport.com/"><img class="td-retina-data" src="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-white-1-300x116.png" data-retina="https://insidersport.com/wp-content/uploads/2018/11/insider-sport-white-1-300x116.png" alt="Insider Sport" title="Insider Sport" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Insider Sport is the hub for news about the commercial aspects of sport. We provide you with the latest breaking news and features straight from the business of sport.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#83eaede5ecc3eaedf0eae7e6f1f0f3ecf1f7ade0ecee"><span class="__cf_email__" data-cfemail="d1b8bfb7be91b8bfa2b8b5b4a3a2a1bea3a5ffb2bebc">[email&#160;protected]</span></a></div></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-insider-sports-top-menu-container"><ul id="menu-insider-sports-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://sbcgaming.com/">About SBC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3276"><a href="https://insidersport.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137"><a href="https://sbcevents.com/">SBC Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139"><a href="https://www.sbcnews.co.uk/">SBC News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141"><a href="https://www.sbcamericas.com/">SBC Americas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140"><a href="https://www.casinobeats.com/">CasinoBeats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138"><a href="https://affiliateinsider.com/">Affiliate Insider</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142"><a href="https://esportsinsider.com/">Esports Insider</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Insider Sport is part of the Sport Global Group                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" class="td-image-wrap" title="GameScorekeeper launches esports age verification system "><img width="100" height="70" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-100x70.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-100x70.jpg 100w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_1536790250-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="GameScorekeeper launches esports age verification system "/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/gamescorekeeper-launches-esports-age-verification-system/" rel="bookmark" title="GameScorekeeper launches esports age verification system ">GameScorekeeper launches esports age verification system </a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T14:05:27+00:00" >March 23, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"><img width="100" height="70" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg" srcset="https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-100x70.jpg 100w, https://insidersport.com/wp-content/uploads/2019/01/La-Liga-Badge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/la-liga-suspends-2019-20-campaign-indefinitely-over-covid-19-crisis/" rel="bookmark" title="La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis">La Liga suspends 2019/20 campaign indefinitely over COVID-19 crisis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T12:33:21+00:00" >March 23, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" class="td-image-wrap" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"><img width="100" height="70" class="entry-thumb" src="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-100x70.jpg" srcset="https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-100x70.jpg 100w, https://insidersport.com/wp-content/uploads/2020/03/shutterstock_53988103-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://insidersport.com/2020/03/23/racing-appg-it-was-a-difficult-but-correct-decision-to-suspend-racing/" rel="bookmark" title="Racing APPG: It was a ‘difficult but correct decision to suspend racing’">Racing APPG: It was a ‘difficult but correct decision to suspend...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T12:30:14+00:00" >March 23, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5e78d2771b0ff
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
/* Header ad from adbulter resizing fix */
.td-header-row .td-header-sp-recs .td-header-rec-wrap .td-a-rec.td-a-rec-id-header iframe[id*=placement] {
    max-width: 100%;
    max-height: calc((100vw - 40px )/8);
}
}
</style>

<div class="td-container"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHDW8L6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<style>
    /* Header ad from adbulter resizing fix */
    .td-header-row .td-header-sp-recs .td-header-rec-wrap .td-a-rec.td-a-rec-id-header iframe[id*=placement] {
        max-width: 100%;
        max-height: calc((100vw - 40px )/8);
    }
    
    /* Newspaper - resize all iframes to container width */
    /* Issues on SBCAmericas - Not tested anywhere else */
    .td-a-rec div[id*=placement] iframe {
        max-width: 100%;
    }
    
    /* Newspaper sidebar */
    /* Sidebar ad from adbulter resizing fix - Centered */
    .td-a-rec.td-a-rec-id-sidebar div[id*=placement], 
    .vc_column .wpb_wrapper div[id*=placement] {
    	display: -webkit-box;
        display: -ms-flexbox;
        display: flex;
        -webkit-box-pack: center;
        -ms-flex-pack: center;
                justify-content: center;
        -webkit-box-align: center;
        -ms-flex-align: center;
                align-items: center;
    }

    /* Newspaper Header Style 2 - InsiderSport */
    .td-header-style-2 .td-container.td-header-row.td-header-header {
        display: -webkit-box;
        display: -ms-flexbox;
        display: flex;
        -webkit-box-pack: center;
        -ms-flex-pack: center;
                justify-content: center;
        -webkit-box-align: center;
        -ms-flex-align: center;
                align-items: center;
    }

</style>

<script>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</script></div><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHDW8L6');<!-- Google Tag Manager (noscript) -->
</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"062117005e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.23.0"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/.js?integration=WordPress'></script>
<script type='text/javascript' src='https://insidersport.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://insidersport.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://insidersport.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://insidersport.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://insidersport.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://insidersport.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e78d277212e4"></textarea>
						<div id="td_live_css_uid_1_5e78d277212e4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e78d277212e4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e78d277212e4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>